Help

Site Navigation

Your Account

Choose Language

Editing Step 18 —

Step Type:

Drag to rearrange

Before we continue, lets make sure there are no problems with the mesh.

Normals are what determines which side of a face is the inside, and which side is the outside. If these are reversed, it can cause slicing errors.

Select all then go to Mesh > Normals > Recalculate Outside. If you see any faces change color slightly, it means they were reversed before.

Now lets check for non manifold geometry. These are parts of the mesh that either have holes or are intersecting with itself.

Go to Select > Select All by Trait > Non Manifold.

Any parts of the mesh that are now selected have issues. You will need to manually fix these. The best way is to probably delete those faces and reconstruct that area.

One thing that often leads to non manifold geometry is vertices which are very close to each other but not actually linked. To fix these, select all and then go to Mesh > Vertices > Remove Doubles

Your contributions are licensed under the open source Creative Commons license.